Synology NAS PHP 7.4 적용

아침에 패키지 업데이트를 해야 한다고 뜨는게 있어서 봤더니 자동업데이트되어 할 거 없나보다..했더니 PHP 7.4가 신규등록되어 있네요.설치하고 WordPress에도 적용해야 겠구나..했더니..뭔가 설정파일(www.phpMyAdmin.enable.conf) 구성이 바뀌어 있네요. 중간에 fastcgi_pass unix:/run/php-fpm/php??-fpm.sock; 를 run/php-fpm/php74-fpm.sock; 로 변경했습니다. /run/php-fpm/ 디렉토리를 보면 php74-fpm.sock 가 있더라구요. 그리고 또 하나 파일을 수정 그리고 재기동…

Synology NAS phpAdmin php 5.6 –> 7.3 적용

…솔직히 뭐가 나아진 건진 모르겠음-.-; www.phpMyAdmin.enable.conf 수정 참고로 이 글 작성당시 php7.3 버전, …. 그런데 이렇게 설정해도 php5.6 은 현재는 삭제할 수 없음-.-;;시놀로지에서 제공하는 wordpress를 깔지 말고 직접 wordpress를 받아서 수동으로 깔고 해야 한다나…-.-;;; 현재까진 별 의미없는 뻘짓임…쳇. 안그래도 Apache 2.2, 2.4, php7.0까지 쓸데없이 돌고 있어서 짜증이구만🤬

%d 블로거가 이것을 좋아합니다: